Commonwell Service Disruption

Incident Report for Particle Health

Resolved

All services have been restored as of 2:55 PM ET, and CommonWell is operating normally.
Posted Aug 05, 2026 - 17:31 EDT

Monitoring

We wanted to let you know that we received notice that Commonwell is investigating a service disruption. It began at approximately 11:13 AM ET, and affects all document retrieval from Commonwell only.

All Particle systems are functioning normally.
Posted Aug 05, 2026 - 11:59 EDT
This incident affected: Commonwell Network.