Particle Health is experiencing degraded product performance

Incident Report for Particle Health

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 10:14 EST

Monitoring

We are investigating degraded performance with Production API
Posted Jan 06, 2026 - 18:08 EST
This incident affected: Particle Sandbox, Particle Production API, and Particle Developer Portal.